Norwegian BankID down for maintenance
Incident Report for Criipto
Resolved
Norwegian BankID has marked the maintenance complete and BankID is now operational again.
Posted Oct 21, 2021 - 11:53 CEST
Update
The BankID infrastructure migration activities are still progressing, but unfortunately delayed for about 2 hours. The BankID OIDC platform will derfor remain unavailable until migration activities are completed.
We will update our status as soon as we have new information
Posted Oct 21, 2021 - 09:22 CEST
Identified
Norwegian BankID is changing their infrastructure, and is expected to be down until 8:00 today.
Posted Oct 21, 2021 - 06:43 CEST
This incident affected: E-ID services (BankID (Norway)).