Occasional failures for Norwegian BankID
Incident Report for Criipto
Resolved
The core BankID infrastructure is now responding without timeouts again.
Posted Oct 09, 2019 - 20:20 CEST
Investigating
We are observing occasional timeouts when loading Norwegian BankID in the browser
Posted Oct 09, 2019 - 19:46 CEST
This incident affected: E-ID services (BankID (Norway)).