Signatures API down

Incident Report for Criipto

Resolved

This incident has been resolved.
Posted Apr 18, 2024 - 13:49 CEST

Monitoring

Our HSM provider has identified and fixed the issue, and are monitoring the results.

We are also monitoring the effect of their fix as seen from our systems.
Posted Apr 18, 2024 - 13:10 CEST

Identified

Our HSM provider confirms that they are currently having issues in the EU region.

A bit more details are available here: https://status.dpondemand.io
Posted Apr 18, 2024 - 12:56 CEST

Investigating

We are seeing issues with the HSM used to encrypt signature documents, we are investigating.
Posted Apr 18, 2024 - 12:29 CEST
This incident affected: Criipto Signatures.