Danish MitID down
Incident Report for Criipto
Resolved
MitID has been fully operational for the last four hours, so we assume the DDoS attack to be over or at least sufficiently mitigated.
We will update with a post-mortem should we learn more from Nets, the provider of MitID.
Posted Feb 29, 2024 - 20:25 CET
Monitoring
Danish MitID through Criipto is back up, as Nets finally removed the blockage of our IP addresses in their firewall.
Posted Feb 29, 2024 - 15:52 CET
Update
MitID is completely down.

Techniaclly, Criipto is being denied access to the MitID infrastructure

We will provide an update at 16:30 or whenever we have news.
Posted Feb 29, 2024 - 15:22 CET
Update
Performance has improved and we are lowering the severity to degraded performance.
No news from the provider of MitID, Nets.
Posted Feb 29, 2024 - 14:08 CET
Identified
Danish MitID is down. So far we have no further details from the provider, Nets.
We will update when we know more and no later than at 14:30 CET.
Posted Feb 29, 2024 - 13:13 CET
This incident affected: E-ID services (MitID (Denmark), MitID Business (Erhverv)).