Danish MitID partially down or slow
Incident Report for Criipto
Resolved
The problem has not resurfaced. This is the last we will communicate about this incident.
Posted Dec 22, 2022 - 20:07 CET
Monitoring
A HSM has been restarted which solved the problem.
You may have experienced issues with MitID starting 18:02. The service was fully restored at 18:14.
Posted Dec 22, 2022 - 18:29 CET
Investigating
Danish MitID appears to be causing problems for some. We are investigating
Posted Dec 22, 2022 - 18:24 CET
This incident affected: E-ID services (MitID (Denmark)).