Signatures API down
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 17:27 CEST
Monitoring
Error rates and response times appear to have normalized
Posted Apr 23, 2024 - 15:59 CEST
Identified
Response times and error rates have improved, we will continue to monitor.
Posted Apr 23, 2024 - 15:51 CEST
Update
HSM provider has announced a fix, however we're still seeing a high error rate on requests to the Signatures API.
Posted Apr 23, 2024 - 15:28 CEST
Update
HSM provider shows major outage for multiple components, no word yet if the issue has been identified.
Posted Apr 23, 2024 - 14:51 CEST
Update
Our HSM provider confirms that they are currently having issues.
Posted Apr 23, 2024 - 14:31 CEST
Investigating
The HSM powering document encryption and decryption is showing a high error rate, we are investigating,
Posted Apr 23, 2024 - 14:15 CEST
This incident affected: Criipto Signatures.