Danish NemID partly unavailable
Incident Report for Criipto
Resolved
The last problem timeout was observed 11:24 and Nets has just reported the issue as resolved.

The lastest message from Nets:
-------------------------------------------
INFORMATION
The NemID POCES service(s) has been restored.

Caused by: Nets

Start time: 2020.09.25 @ 09.45 CEST
Resolution time: 2020.09.25 @ 11.15 CEST

Incident number: INC0317076

SYSTEM
Production

FURTHER INFORMATION
This is the last information regarding this service instability.
Posted Sep 25, 2020 - 12:08 CEST
Update
Nets has acknowledged the problem at 10:50 with this message. (Note though, that the problem started at 9:22, not 9:45 as stated below)

Information from Nets:
------------------------

INFORMATION
One or more NemID POCES services are experiencing instability affecting RA Portal and PID.
The problem is under investigation.

Caused by: Under investigation

IMPACT
The full impact is not yet known

Start time: 2020.09.25 @ 09:45

Incident number: INC0317076

SYSTEM
Production

FURTHER INFORMATION
We will keep you updated until the service is back to normal operation
Posted Sep 25, 2020 - 10:53 CEST
Identified
Turns out, the problem came back. We are seeing degraded performance on CPR match.
The operator of NemID, Nets, has not yet reported the problem. We will update this as we lean more
Posted Sep 25, 2020 - 10:11 CEST
Monitoring
Seems to have been corrected. We are monitoring for another 30 min
Posted Sep 25, 2020 - 10:07 CEST
Investigating
CPR match for Danish NemID is down. We saw the first error at 9:22

The problem affects only users who need to enter and verify their CPR number. Users who have earlier opted to have the CPR stored for subsequent visits are not affected.
Posted Sep 25, 2020 - 09:33 CEST
This incident affected: E-ID services (NemID (Denmark)).