Danish NemID partly unavailable
Incident Report for Criipto
Resolved
The issue stopped occurring in our logs at 1:08 and Nets reported it resolved at 1:50.
No explanation of the outage was given .
Posted Jun 21, 2020 - 08:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2020 - 07:59 CEST
Identified
No news from Nets. We are assuming this will be fixed overnight.
The next update will be in the morning.

You can monitor the progress of the issue directly at Nets (although this site seems to also be having problems at the time of writing): https://www.nemid.nu/dk-da/om-nemid/aktuelt/driftsstatus/
Posted Jun 21, 2020 - 00:33 CEST
Investigating
The DK NemID service for CPR match from Nets is down. Our logs indicate this has been occurring since 22:31 CET.
Nets has acknowledged the problem at 23:24 and they are investigating.

Note that users with CPR stored from previous visits seem to not to be affected.
Posted Jun 20, 2020 - 23:52 CEST
This incident affected: E-ID services (NemID (Denmark)).