Norwegian BankID showing periodic errors
Incident Report for Criipto
Resolved
The problem has been resolved by Vipps, the operator of Norwegian BankID.
The problem occurred in our logs from 14:18 - 14:53 and no errors have been seen since then
Posted Nov 23, 2020 - 15:19 CET
Investigating
We are currently seeing occasional errors from the Norwigian BankID infrastrucrture when completing a login. The issue has been reported to the operator of BankID.
Posted Nov 23, 2020 - 14:47 CET
This incident affected: E-ID services (Norwegian BankID).