Danish NemID partly unavailable
Incident Report for Criipto
Resolved
Nets has reported the incident resolved at 11:02. The latest occurrence of the problem in our logs was at 11:12.
We continue to observe this specific issue with CPR matching.
Posted Jul 12, 2020 - 11:45 CEST
Update
Nets has sent out a message stating that network traffic has been rerouted, but we see the problem continues to affect some users.

As a bit of background information, this specific issue with "CPR match" has been a reoccurring problem since the recent major network breakdown at Nets.

We will inform you as soon as we know more.
Posted Jul 12, 2020 - 08:07 CEST
Identified
Danish NemID has been experiencing problems since early this morning. We saw the first error at 6:15.

The problem affects all users who need to enter and verify their CPR number. Users who have earlier opted to have the CPR stored for subsequent visits are not affected.

The NemID operator, Nets, has notified its customers and reported that the problem started at 6:08.
Posted Jul 12, 2020 - 07:20 CEST
This incident affected: E-ID services (NemID (Denmark)).