Underlying platform services is down

Incident Report for Criipto

Resolved

This incident has been resolved.
Posted Mar 15, 2021 - 23:36 CET

Monitoring

The migitation worked, the service is back to normal operations.
Posted Mar 15, 2021 - 23:00 CET

Update

Latest status from Microsoft states that engineering teams are currently rolling out mitigation worldwide. Customers should begin seeing recovery at this time, with full mitigation expected within 60 minutes.
We will update this in no more than 60 minutes.
Posted Mar 15, 2021 - 22:14 CET

Update

Latest status from Microsoft states that their engineering teams have identified a potential underlying cause and are exploring mitigation options.
We will will update this in no more than 60 minutes.
Posted Mar 15, 2021 - 22:09 CET

Identified

The underlying platform authentication services (Azure Active Directory) are down. We are monitoring the situation and will provide a new status update in no more than one hour.
Posted Mar 15, 2021 - 21:39 CET

Investigating

We are currently investigating this issue.
Posted Mar 15, 2021 - 21:35 CET
This incident affected: Criipto Verify Authentication Core.