Danish NemID partly unavailable
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 10:20 CEST
Monitoring
NETS reports that their systems are back online now. Last error we have seen was 30 minutes ago.
Posted Aug 14, 2020 - 09:11 CEST
Identified
Danish NemID has been experiencing problems since early this morning. We saw the first error at 7:48

The problem affects all users who need to enter and verify their CPR number. Users who have earlier opted to have the CPR stored for subsequent visits are not affected.
Posted Aug 14, 2020 - 08:30 CEST
This incident affected: E-ID services (NemID (Denmark)).