Norwegian BankID unstable
Incident Report for Criipto
Resolved
NO BankID has been stable for the last few hours.
Posted Jun 05, 2021 - 05:28 CEST
Update
You can follow along on the status here: https://www.bankid.no/status/
Posted Jun 04, 2021 - 15:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 15:48 CEST
This incident affected: E-ID services (Norwegian BankID).