Danish MitID down
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:06 CET
Monitoring
The MitID Core services seems to be back to normal operations again. We will keep monitoring it extra closely for the next few hours.
Posted Nov 08, 2022 - 10:25 CET
Identified
Danish MitID is down due to slowing response times from key MitID core services
Posted Nov 08, 2022 - 10:04 CET
This incident affected: E-ID services (MitID (Denmark)).