MitID Business (Erhverv) is unstable
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 09:15 CEST
Monitoring
NemLog-in's service API seems to be fully operational again.
Posted Aug 29, 2023 - 09:03 CEST
Investigating
We are currently investigating this issue.
Posted Aug 29, 2023 - 08:21 CEST
This incident affected: E-ID services (MitID Business (Erhverv)).