Danish MitID is down

Incident Report for Criipto

Resolved

According to IN Groupe, we’re back up:

MitID is now back to normal operation.

Incident: INC0772812.

Start: 18.06.2025 04:55 CEST.
Stop: 18.06.2025 06:40 CEST.
Posted Jun 18, 2025 - 06:58 CEST

Update

From IN Groupe, the operator of MitID:

The MitID Production infrastructure is still unavailable.
We are working on solving the problem.

Incident: INC0772812.
Start: 18.06.2025 04:55 CEST.

Impact: MitID is unavailable.

FURTHER INFORMATION
When new information is available.
Posted Jun 18, 2025 - 06:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 06:00 CEST
This incident affected: E-ID services (MitID (Denmark)).