Signatures API down
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 15:07 CEST
Monitoring
HSM provider appears to have stabilized, and API is operational again.
We will continue to monitor.
Posted Sep 11, 2024 - 13:49 CEST
Investigating
Our HSM provider is reporting issues, this is affecting encryption & decryption of stored documents which is a core operation to the signing process.
Posted Sep 11, 2024 - 12:54 CEST
This incident affected: Criipto Signatures.