Danish NemID CPR verification unavailable
Incident Report for Criipto
Resolved
The last occurence of this error was observed at 11:34, and Nets has just reported the issue resolved (see message form Nets below. We appologize for inconvenience this may have caused.

--------------------------------
Message from Nets at 11:50

Email subject: The NemID POCES service issues has been resolved

INFORMATION
The NemID POCES service PID has been restored at 2019-11-18 11:20 CET

SYSTEM
Production

FURTHER INFORMATION
This is the last information regarding this service instability.
Posted Nov 18, 2019 - 11:53 CET
Update
Message from Nets at 10:59

Email subject: One or more NemID POCES services are experiencing instability

INFORMATION
The problem is under investigation

SYSTEM
Production

CONSEQUENCES
The full impact is not yet known

FURTHER INFORMATION
We will keep you updated until the service is back to normal operation
Posted Nov 18, 2019 - 11:01 CET
Identified
Danish NemID operated by Nets is down for CPR validation. The effect is that any user signing in with NemID who has not previously granted permision to store for future logins will fail.
The error affects all sites using personal NemID not only Criipto.
Posted Nov 18, 2019 - 10:36 CET
This incident affected: E-ID services (Danish NemID).