Danish MitID down
Incident Report for Criipto
Resolved
The provider of MitID, Nets, has reported the incident has been resolved. According to Nets, the problems occurred between 15:02 and 15:58 CET.

Unless we receive a post-mortem from Nets, this will be the last you hear about this incident.
Posted Nov 06, 2023 - 16:52 CET
Monitoring
MitID appears to be up again. This has not yet been confirmed by Nets, so no guarantees.
We are monitoring the situation and will keep you updated.
Posted Nov 06, 2023 - 15:53 CET
Investigating
Danish MitID appears to be down. The MitID client is not loading at the moment.
The problem first appeared at least ten minutes ago and has just been acknowledged by Nets, the provider of MitID, at 15:29 CET.
Posted Nov 06, 2023 - 15:34 CET
This incident affected: E-ID services (MitID (Denmark)).