The problem was been reported fixed by IN Groupe. They say the service was back to normal at 14:37 CEST.
Posted May 01, 2025 - 16:48 CEST
Update
We have not received a notice form IN Groupe that the service should be back to stable operations, but we do observe that MitID seems to be at least partly operational again.
Posted May 01, 2025 - 15:26 CEST
Identified
The problem has been acknowledged by IN Groupe, the provider of MitID. The problems started at 14:14. We will update when we know more.
Posted May 01, 2025 - 14:50 CEST
Investigating
We have observed users getting errors when trying to log in with MitID. The errors appear to be in the central MitID core, as they occur independently of which MitID broker is in use.
Posted May 01, 2025 - 14:29 CEST
This incident affected: E-ID services (MitID (Denmark)).