Danish NemID CPR verification unavailable
Incident Report for Criipto
Resolved
The problem has now appearently been resolved, we have not seen any more errors for the last hour. When we get the report from Nets, the provider of NemID, we will share it here.
Posted Nov 22, 2019 - 13:29 CET
Investigating
Danish NemID operated by Nets is down for CPR validation. The effect is that any user signing in with NemID who has not previously granted permision to store for future logins will fail.
The error affects all sites using personal NemID not only Criipto.
Posted Nov 22, 2019 - 11:55 CET
This incident affected: E-ID services (NemID (Denmark)).