Criipto token service down for some
Incident Report for Criipto
Resolved
The authentication service is now back to full capacity and is fully operational. The partial outage was cased by a deployment leaving half the nodes unresponsive which was - for some as of yet unknown reason - not detected by the load balancer. These nodes have been through a restart and the service is now back to normal. A closer inspection of our logs indicates that the partiaul outage lasted 17 minutes from 12:27.

No futher communication will be provided on this issue.
Posted Jun 15, 2022 - 13:11 CEST
Monitoring
Some of the Criipto production nodes has been down leading to approx. 50% of logins fail from 12:27 to 12:47. We will update this when more is known
Posted Jun 15, 2022 - 12:50 CEST
This incident affected: Criipto Verify Authentication Core.