CPR match down for DK NemID
Incident Report for Criipto
Resolved
No addtional errors observed overnight. This incicedent is close. A post mortem will be added should we receive additional information from Nets.
Posted Feb 18, 2020 - 06:40 CET
Monitoring
It seems the DK NemID service is back to normal operation. The problem lasted from 21:02 to 22:38 when we saw the last error.
Nets has not yet sent out a report, but we expect the will tomorrow.
Posted Feb 17, 2020 - 23:00 CET
Identified
The CPR match service for NemID is down. Nets has not yet reported it, but have been notified.
Posted Feb 17, 2020 - 21:32 CET
This incident affected: E-ID services (NemID (Denmark)).