Danish Signatory service is down
Incident Report for Criipto
Resolved
The service is now operational again.
Posted 14 days ago. Oct 07, 2019 - 09:55 CEST
Monitoring
The Danish Business Authority had a severe breakdown of all their systems. We have now seen the first indications that they are back up, and the CPR-to-CVR service we use for personal-to-business login is back up it seems. We will continue to monitor the service
Posted 14 days ago. Oct 07, 2019 - 09:50 CEST
Update
This means you cannot use personal Danish NemID to sign in on behalf of companies you sign for.
Posted 14 days ago. Oct 07, 2019 - 09:11 CEST
Investigating
Danish Signatory service hosted by Danish Business Agency (Erhvervsstyrelsen) is not responding.
Posted 14 days ago. Oct 07, 2019 - 09:09 CEST
This incident affected: Add-on services (Danish Company Signatory).