Danish MitID down

Incident Report for Criipto

Resolved

The incident has been resolved. According to Nets the downtime lasted from 16:08 to 19:03 CEST.

No more information will provided on this incident unless a postmortem is provided by Nets.
Posted Oct 05, 2022 - 19:27 CEST

Update

Latest update from the MitID provider, Nets, is that they are working on the problem. So now you know!

Also, the Danish Agency for Digital Governement suggests that users revert to NemID wherever possible.

No estimate on when the service will be up again.
Posted Oct 05, 2022 - 18:38 CEST

Identified

Danish MitID is down. The incident started at 16:18 CET according to Nets, the provider of MitID
Posted Oct 05, 2022 - 17:13 CEST
This incident affected: E-ID services (MitID (Denmark)).