Danish MitID down
Incident Report for Criipto
Resolved
We still haven't heard more from Nets, the provider of MitID, but we will go out on a limb and say MitID is working as usual again.
Most likely, we will not get a post-mortem from Nets, but what we could observe was that the MitID javascript client would not load and simply timed out.
If MitID does not go down again this is the last you will hear about this outage.
Posted Nov 10, 2023 - 00:18 CET
Monitoring
The situation has improved, and most requests seem to be succeeding.
No news yet from the provider of MitID.
Posted Nov 09, 2023 - 23:51 CET
Update
According to the provider, Nets, the issue started at 22:35 CET. No other information has been provided.
Posted Nov 09, 2023 - 23:19 CET
Investigating
We are currently investigating this issue.
Posted Nov 09, 2023 - 23:08 CET
This incident affected: E-ID services (MitID (Denmark)).