Norwegian BankID technical issues
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 14:59 CEST
Monitoring
The performance of BankID seems to have stabilized although still under heavy load. We will monitor this for a while before closing the incident.
Posted Apr 01, 2020 - 11:12 CEST
Identified
The Norwegian BankID service is under heavy load as the Norwegian tax returns are made available today.

You can follow the status from BankID here (in Norwegian): https://www.bankid.no/status/
Posted Apr 01, 2020 - 10:53 CEST
Investigating
Norwegian BankID is having technical issues. The full impact is not yet known, but users do not seem to be able to log.

The first problem was observed at 9:28 today.
Posted Apr 01, 2020 - 10:42 CEST
This incident affected: E-ID services (Norwegian BankID).