Danish MitID down/slow
Incident Report for Criipto
Resolved
MitID continues to be up, although sometimes being a bit slow to load.
This will most likely be the last you hear about this, unless Nets, the provider if MitID, publizes a more detailed post mortem analysis.
Posted Dec 15, 2022 - 17:15 CET
Monitoring
MitID is back to normal operation for login operations.
Nets is still observing instability for other services not related to authentication.
Posted Dec 15, 2022 - 14:22 CET
Update
MitID is down for all. No word on when it will be up again.
Latest news from Nets at 11:50 CET below.
-----------------
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.

Incident: INC0485090
Start: 2022-12-15 09:43 CET
Posted Dec 15, 2022 - 12:28 CET
Identified
MitID is slow and fail most of the time.
Below is the message from Nets, the provider of MitID.
----------
The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Incident: INC0485090
Start: 2022-12-15 09:43 CET
Posted Dec 15, 2022 - 10:56 CET
This incident affected: E-ID services (MitID (Denmark)).