Danish Company Signatory service is down
Incident Report for Criipto
Resolved
The problem has now been resolved. It was due to a misconfiguration of a client certificate on Criipto's part. We appologize for any inconvenience it has caused.
Posted Oct 24, 2019 - 10:26 CEST
Investigating
We are currently unable to connect to the CPR-to-CVR service at the Danish Business Authority. We are investigating the issue
Posted Oct 24, 2019 - 09:00 CEST
This incident affected: Add-on services (Danish Company Signatory).