Danish MitID unstagble
Incident Report for Criipto
Resolved
The incident has been resolved. We will provide a post-mortem we get more information from the provider of MitID.
Posted Jul 01, 2024 - 10:31 CEST
Identified
Danish MitID is showing some instability and has been since 9:15. We will let you know as soon as it's back up or we get new information from the provider of MitID.
Posted Jul 01, 2024 - 10:14 CEST
This incident affected: E-ID services (MitID (Denmark)).