Danish CPR partly down
Incident Report for Criipto
Resolved
Nets has not yet reported the problem fixed, but based on our monitoring the issue has not been observed for the last 30 minutes.
Posted Nov 01, 2020 - 16:37 CET
Update
The supplier of NemID, Nets, is having networking problems it appears. Norwegian BankID, also operated by Nets, is having similar problems. NemID cannot be expected to work
Posted Nov 01, 2020 - 15:34 CET
Identified
CPR match for Danish NemID is down.

The problem affects only users who need to enter and verify their CPR number. Users who have earlier opted to have the CPR stored for subsequent visits are not affected.
Posted Nov 01, 2020 - 14:50 CET
This incident affected: E-ID services (NemID (Denmark)).