Norwegian BankID is down
Incident Report for Criipto
Resolved
BankId Norway reports that the problem was fixed approximately 2 hours ago, and we have heard nothing to indicate otherwise.
Posted Jun 19, 2023 - 18:20 CEST
Investigating
You can follow along on their own status page here: https://bankid-services.statuspage.io/
Posted Jun 19, 2023 - 15:21 CEST
This incident affected: E-ID services (BankID (Norway)).