Signatures API down

Incident Report for Criipto

Resolved

Root cause has been identified and a mitigation has been applied for future similar issues.
Posted Sep 08, 2025 - 15:18 CEST

Monitoring

The issue has been resolved. We are still investigating the root cause.
Posted Sep 08, 2025 - 12:04 CEST

Investigating

We are currently investigating an issue with SSL communication between Signatures and Verify
Posted Sep 08, 2025 - 11:50 CEST
This incident affected: Criipto Signatures.