DK NemID is unstable
Incident Report for Criipto
Resolved
NETS has reported that the NemID and PID-CPR services are fully operational again.

Our metrics show no erros have occurred over the last 12 hours, so we will now close this indicent.

---------------------------------------------------------------------
INFORMATION - UPDATE/PROD – Additional NemID services have been restored

All NemID services are operational again except for the OCSP service.

Caused by: Nets

UPDATE: The OCSP service is expected to be operational during June 27.

SYSTEM Production Start time: 2022.06.21 23:58 CEST

FURTHER INFORMATION
Next update will follow 26 June 16.00 CEST
Posted Jun 26, 2022 - 11:40 CEST
Update
Status report from NETS below (essentially unchanged).

Our metrics indicate an overall error rate of approximately 40% on NemID login flows.

About 10% of all attempts break due to internal failures in the NemID CRL service.
For the attempts that pass the CRL check, an additional 32% break due to internal failures in the NemID PID-CPR service.

---------------------------------------------------------------------------
INFORMATION
Two NemID POCES services are experiencing problems

Caused by: Nets

IMPACT:
The service is now working for some Nemid users. Mitid is now available as an option.
There are issues using PID and RID services.

UPDATE:
We continue to work on the resolution for the storage issues to fully restore the service.
The work continues as planned. No estimate can be provided at this time

SYSTEM
Production

Start time: 2022.06.21 23:58 CEST

FURTHER INFORMATION
Next update will be sent at 09:00am CEST
Posted Jun 25, 2022 - 09:42 CEST
Update
Latest status from NETS, which downgrades the functioning scope from "works for most" to "works for some".

----------------------------------------------------------------------------------------------
INFORMATION
Two NemID POCES services are experiencing problems

Caused by: Nets

IMPACT:
The service is now working for some Nemid users. Mitid is now available as an option.
There are issues using PID and RID services.

UPDATE:
We continue to work on the resolution for the storage issues to fully restore the service.
The work continues as planned. No estimate can be provided at this time

SYSTEM
Production

Start time: 2022.06.21 23:58 CEST

FURTHER INFORMATION
Next update will be sent at 08:00am CEST
Posted Jun 24, 2022 - 07:55 CEST
Update
Status update from NETS:

-----------------------------------------------------------------------------------------------------
INFORMATION
Two NemID POCES services are experiencing problems.

Caused by: Nets

IMPACT
The service is now working for most NemID users. MitID is now available as an option.
There are issues using the PID and RID services.

UPDATE
We continue to work on the resolution for the storage issue to fully restore the service.
The work continues as planned. No estimate can be provided at this time.

SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
The next update will be provided at 12:00 CEST
Posted Jun 23, 2022 - 11:49 CEST
Update
New status from NETS:

------------------------------------------------------------------------------------
INFORMATION
Two NemID POCES services are experiencing problems.

Caused by: Nets

IMPACT
The service is now working for most NemID users. MitID is now available as an option.
There are issues using the PID and RID services.

UPDATE
We continue to work on the resolution for the storage issue to fully restore the service.
However, the resolution is taking longer than anticipated.


SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
The next update will be provided at 09:00 CEST
Posted Jun 23, 2022 - 08:17 CEST
Update
New status from NETS:

--------------------------------------------------------------------------------------
INFORMATION
One or more NemID POCES service(s) is experiencing problems.

Caused by: Nets

IMPACT
The service is now working for most NemID users. MitID is now available as an option

UPDATE
We continue to work on the resolution for the storage issue to fully restore the service.

SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
Posted Jun 22, 2022 - 20:24 CEST
Update
New status from NETS:

----------------------------------------------------------

Email
INFORMATION
One or more NemID POCES service(s) is experiencing problems.

Caused by: Nets

IMPACT
There is a partial recovery and most NemID users are now able to log in. Also MitID is now available as an option

UPDATE
A storage issue have been located and work is ongoing to restore the service as quick as possible.


SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
Posted Jun 22, 2022 - 17:00 CEST
Update
Status update from NETS:

-----------------------------------------------------------------------------------
INFORMATION
One or more NemID POCES service(s) is experiencing problems.

Caused by: Nets

IMPACT
Log-on with NemID is still not working.

UPDATE
A storage issue have been located and work is ongoing to restore the service as quick as possible.


SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
Posted Jun 22, 2022 - 14:13 CEST
Update
New update from NETS received:

---------------------------------------------------------------------------------------------------------------------------

INFORMATION
One or more NemID POCES service(s) is experiencing problems.

Caused by: Nets

IMPACT
Log-on with NemID is still not working.

UPDATE
A task force is still working on the incident with the highest priority.
3rd party vendor have joined onsite.

SYSTEM
Production

Start time: 2022.06.21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
Posted Jun 22, 2022 - 11:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2022 - 07:58 CEST
Identified
This is the latest communication from Nets on the issue:
---------------------------------------------

INFORMATION
One or more NemID POCES service(s) is experiencing problems

Caused by: Nets

IMPACT
Login using NemID is not working.

Update:
A task force is working on the incident with the highest priority.

SYSTEM
Production

Start time: 2022-06-21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
Posted Jun 22, 2022 - 07:48 CEST
Investigating
Danish NemID appears to be down for some users. Both the core NemID and the PID-CPR service seems to be affected.

Incident report from NETS:

---------------------------------------------------------------------------------------------------------------------
INFORMATION
One or more NemID POCES service(s) is experiencing problems

Caused by: Nets

IMPACT
Login using NemID is not working.

SYSTEM
Production

Start time: 2022-06-21 @ 23:58 CEST

FURTHER INFORMATION
We will keep you updated until the service is back to normal
---------------------------------------------------------------------------------------------------------------------
Posted Jun 22, 2022 - 07:04 CEST
This incident affected: E-ID services (NemID (Denmark)).