Danish NemID degraded performance
Incident Report for Criipto
Resolved
The occasional network errors have not been seen for the last 24 hours. We will keep monitoring the issue.
Not changes we done at Criipto, so we assume the provider of Danish NemID, Nets, has fixed the issue in their firewall.
Posted Jun 09, 2022 - 14:26 CEST
Update
The provider of NemID, Nets, is working to identify the network/firewall issue suspected to be the cause of these errors.
Over the last 24 hours a little less than 4% of all NemID logins have failed due to this NemID LDAP issue.
Posted Jun 01, 2022 - 17:06 CEST
Update
We continue to chase the Dannish NemID supplier, Nets, to resolve this issue. We suspect it is related to the many OCSP issues being reported from Nets, but no confirmation of this has been provided. Although hard to determine preciesely we still estimate the failure rate to be around 10%.
Posted May 24, 2022 - 13:56 CEST
Update
Error rate is down to about 6% over the last 24 hours. NETS have reported that they are working on the case.
Posted May 12, 2022 - 09:38 CEST
Identified
We are experiencing degraded performance of NemID. Currently about 10% of login attempts fail as a result of degraded performance of he NemID LDAP server operated by Nets.
Posted May 09, 2022 - 10:35 CEST
This incident affected: E-ID services (NemID (Denmark)).