CPR match down for DK NemID
Incident Report for Criipto
Resolved
The situation seems to have stabilized, we will keep monitoring.
Posted Nov 25, 2019 - 16:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2019 - 15:50 CET
Investigating
We are currently investigating this issue.
Posted Nov 25, 2019 - 14:55 CET
This incident affected: E-ID services (NemID (Denmark)).