NETS PID-CPR service delays and timeouts
Incident Report for Criipto
Resolved
This error has not been seen since 9:14 AM on Monday August 8. We assume that some sort of fix has been applied by Nets.
Posted Aug 10, 2021 - 14:31 CEST
Update
The challenge with the Danish NemID CPR match service continues. Nets has identified the issue as dropped connections, but a fix does unfortunately not appear imminent. We will keep you updated.
Posted Jul 18, 2021 - 23:31 CEST
Update
We continue to see requsts to the NemID CPR match service. The last 24 hours 7.4% of all requests to this service was denied by Nets.
Nets is still investigating. They provide no promise of a time when a fix will be made available.
Posted Jul 12, 2021 - 09:43 CEST
Update
This issue is now on its fourth day and no resolution has been provided by Nets.
We continue to see faulting requests (timeouts) for PID to CPR match.
Nets has been informed and reminded many times over the last few days.

We will update this incident when new information becomes available.
Posted Jul 11, 2021 - 00:54 CEST
Update
The problem is ongoing, no more info received from NETS overnight.
Posted Jul 08, 2021 - 07:53 CEST
Monitoring
Latest update from NETS at 19:00
----------------------------------
INFORMATION
Nets has switched network traffic at 16:05 CEST which has eliminated most issues. All services are back to normal, except that minor delays can be experienced in NemID certificate handling.

Caused by: Nets

IMPACT
Following systems are still affected to some degree:
Minor delays in NemID certificate validation

Start time: 2021.07.07 @ 13:00 CEST

Incident number: INC0371433

NEXT INFORMATION
In 1 hour or if the status changes
Posted Jul 07, 2021 - 19:05 CEST
Update
The latest news from Nets 16:04:
----------------------------------
INFORMATION
One or more critical services are experiencing instability.
The problem is under investigation.

Caused by: Under investigation

IMPACT
Following systems were / are still affected to some degree:

NEXI
One-TIme-Password
BKAD
AvtaleGiro
eGiro
Some bank transactions
Connection to FI from steps
Betalingsservice
Netaxept
Nets Phone system
KAR calls
Instant Payments
Vipps Straksbetaling P2P and invoice batch failures
NemID
EASY
Fraud Navigator FI
GIPSY
Viking terminals
Posted Jul 07, 2021 - 16:32 CEST
Update
This just in from NETS:

INFORMATION
One or more critical services are experiencing instability.
The problem is under investigation.

Caused by: Under investigation

IMPACT
The full impact is not yet known.
Posted Jul 07, 2021 - 14:20 CEST
Investigating
We are seeing elevated response times from the PID-CPR match service.

This affects end users who needs to specify their CPR number during login.

Approximately 5% of these logins are affected.
Posted Jul 07, 2021 - 10:34 CEST
This incident affected: E-ID services (NemID (Denmark)).