MitID services are unstable
Incident Report for Criipto
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 12:59 CEST
Monitoring
Latest status message from NETS, which indicates that the service should be operational again:

--------------------------------------------
MitID Production infrastructure is back in normal operation.

Start: 2022-10-24 09:26 CEST
Stop: 2022-10-24 11:04 CEST
--------------------------------------------

We expect this to be the last communication about the incident.
Posted Oct 24, 2022 - 12:11 CEST
Update
New status received from NETS:

-------------------------------------------
The MitID Production infrastructure is still experiencing instability.
We are working on solving the problem.

Start: 2022-10-24 09:28 CEST

Impact:
Web sites and API services might experience instability when using MitID.
It is possible to use NemID.

FURTHER INFORMATION
When new information is available.
-------------------------------------------
Posted Oct 24, 2022 - 11:24 CEST
Investigating
We have received the following from NETS:

----------------------------------------
The MitID Production infrastructure is experiencing instability
We are working on solving the problem.

Start: 2022-10-24 09:28 CEST

Impact:
Web sites and API services might experience instability

FURTHER INFORMATION
When new information is available.
------------------------------------------
Posted Oct 24, 2022 - 10:41 CEST
This incident affected: E-ID services (MitID (Denmark)).