Signatures API down

Incident Report for Criipto

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 22:11 CEST

Monitoring

Error rate has normalized. We will continue to monitor.
Posted Aug 08, 2024 - 21:46 CEST

Investigating

We are still investigating the root cause of the increased error rates.
Posted Aug 08, 2024 - 21:20 CEST

Update

We are seeing an increased error rate on our Signatures API, related to HSM issues.
Posted Aug 08, 2024 - 19:58 CEST

Monitoring

The HSM API used for encrypting and decrypting signature documents appear to be fully operational again. We will continue to monitor.
Posted Aug 08, 2024 - 18:10 CEST

Investigating

We are currently investigating issues with the HSM API used to encrypt/decrypt signature documents
Posted Aug 08, 2024 - 18:02 CEST
This incident affected: Criipto Signatures.