Danish NemID and Norwegian BankID are down
Incident Report for Criipto
Postmortem

The message regarding today’s network outage resulting in Danish NemID and Norwegian BankID to be unavailable for approximately 6 hours:

Thursday afternoon and evening, Nets experienced a major incident which affected many of the services provided/operated by Nets in the Nordic region. Among services affected were BankID and NemID as well as some payment terminals, online payments and VIPPS. The root cause was a hardware issue in a datacentre.

Posted Jul 02, 2020 - 22:03 CEST

Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 21:52 CEST
Monitoring
Nets has reported that everything is back to normal. Still, we still see a few errors with PID-to-CPR for Danish NemID.
We will monitor this for the next 30 minutes.
Posted Jul 02, 2020 - 21:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 19:58 CEST
Update
The network issues at Nets continue to disable most NemID and BankID logins.
We will update as soon as we know more.
Posted Jul 02, 2020 - 19:01 CEST
Update
Network issues at Nets appear to be hitting across their services.

Danish NemID: At this time Danish NemID is completely offline, and users are simply getting a "Http/1.1 Service Unavailable" where they would normally see the NemID login box.

Norwegian BankID: Both BankID mobile and code generator based are still experiencing problems. It works for some providers some of the time, but mostly it does not.
Posted Jul 02, 2020 - 16:46 CEST
Identified
No news from Nets yet. It seems that basic NemID may have started to work at least sometimes, but the PID-to-CPR service is still down. (This means uses who enter their CPR after login will still fail).
No news on Norwegian BankID.
Posted Jul 02, 2020 - 15:03 CEST
Investigating
Both Danish NemID and Norwegian BankID is down for all.
The initial assessment is that Nets, the provider of NemID and BankID operations, are having networking issues.
We will respond as soon as we know more.
Posted Jul 02, 2020 - 14:25 CEST
This incident affected: E-ID services (BankID (Norway), NemID (Denmark)).