Danish Company Signatory service is down
Incident Report for Criipto
Resolved
The service is back up. We have no futher information at this point as to why it went down.
Posted Oct 10, 2019 - 16:21 CEST
Investigating
The API provided by the Danish Business Authority to resolve how personal NemID relates to companies is currently not responding.
Posted Oct 10, 2019 - 16:05 CEST
This incident affected: Add-on services (Danish Company Signatory).