Timeouts / long response times for some Norwegian BankID logins

Incident Report for Criipto

Resolved

This incident has been resolved.
Posted Apr 09, 2021 - 16:35 CEST

Update

The service seems to be stable although we still do see occasional timeouts. We will continue to monitor the service, but will resolve it for now.
Posted Apr 09, 2021 - 16:14 CEST

Update

Respones times are deteriorating
Posted Apr 09, 2021 - 13:54 CEST

Monitoring

The response times have stabilized over the last hour.
Posted Apr 09, 2021 - 13:22 CEST

Update

We are continuing to investigate this issue.
Posted Apr 09, 2021 - 09:57 CEST

Investigating

We are currently investigating this issue.
Posted Apr 09, 2021 - 09:51 CEST
This incident affected: E-ID services (BankID (Norway)).