Norwegian BankID down for some
Incident Report for Criipto
Resolved
We have monitored the issue for 30 minutes with no new occurences. Nets has not yet reported the problem fixed, but based on our monitoring the issue has not been observed for the last 30 minutes.
Posted Nov 01, 2020 - 16:37 CET
Update
Last update was incorrectly filed under NO BankID. As it turns out both Danish NemID and Norwegian BankID are unstable to the point of not working. It seems to be related to an serious network issue at Nets, the operator of both service.
Posted Nov 01, 2020 - 15:36 CET
Update
The NemID service is now almost completely down, not just the CPR match. Most logins fail at some point in the process.
Posted Nov 01, 2020 - 15:14 CET
Identified
BankID CServer - the older implementation - is down. We have disabled it for now while we wait for a solution from Vipps.
Posted Nov 01, 2020 - 14:53 CET
This incident affected: E-ID services (Norwegian BankID).