Danish Company Signatory service is unresponsive
Incident Report for Criipto
Resolved
Service is back up and has been so since 12:21.
Posted Feb 26, 2020 - 14:14 CET
Update
Service is back up. We will continue to monitor for the next 30 minutes or so to ensure that it is stable.
Posted Feb 26, 2020 - 12:51 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2020 - 12:29 CET
Monitoring
We are monitoring the issue.
Posted Feb 26, 2020 - 11:57 CET
This incident affected: Add-on services (Danish Company Signatory).