Signatures API down

Incident Report for Criipto

Resolved

Our initial assesment of impact was incorrect.
While our exception rate did go up it did not actually affect API requests and responses.
API is fully operational.
Posted Jul 07, 2025 - 14:17 CEST

Update

Our Signatures API is failing to start after a deployment, we are rolling back the deployment.
Posted Jul 07, 2025 - 14:11 CEST

Investigating

Our Signatures API is failing to start after a deployment, we are rolling back the deployment.
Posted Jul 07, 2025 - 14:11 CEST
This incident affected: Criipto Signatures.