Norwegian BankID with app not working
Incident Report for Criipto
Resolved
All Norwegian BankID systems are operational again
Posted Jan 02, 2025 - 11:48 CET
Update
In line with the BankID status page (https://status.stoe.no/en), this has been changed to a major outage.
Posted Jan 02, 2025 - 10:43 CET
Identified
According to BankID BankAxept, the operator of Norwegian BankID, there are issues with the BankID app today. BankID with a code device is working as it should.
Posted Jan 02, 2025 - 10:41 CET
This incident affected: E-ID services (BankID (Norway)).