Norwegian BankID unstable
Incident Report for Criipto
Postmortem

Nets, the operator of Norwegian BankID, has sent a post mortem, which includes this description of what went wrong:

As preparation of the handover of BankID to DXC, a database synchronization on
pre-prod is run between Nets and DXC. The synchronization caused saturation in
network and Firewall 3 which in turn interfered with BankID traffic in production.

As a consequence of this problem they have taken the following action:

It has been agreed with Database and BankID team that these synchronizations
will only be run between 00:00 and 07:00 to limit impact on services.

Posted Apr 30, 2020 - 17:03 CEST

Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 14:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 14:11 CEST
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 13:04 CEST
This incident affected: E-ID services (Norwegian BankID).