Norwegian BankID continues to fail for some
Incident Report for Criipto
Resolved
We saw the last error at 20:21. We consider this to be resolved.
Posted Nov 01, 2020 - 21:17 CET
Identified
We are still seeing some errors after todays network problems at Nets. Some logins fail while other complete successfully
Posted Nov 01, 2020 - 19:51 CET
This incident affected: E-ID services (Norwegian BankID).