Periodic errors from personal Danish NemID
Incident Report for Criipto
Resolved
We have not yet received a formal message from Nets that this has been resolved, but as we have seen no errors for the last 2 hours, we will consider this incident resolved. Please reply to this email if you experience futher issues.
Posted Oct 31, 2019 - 15:55 CET
Monitoring
We saw the last error in our logs at 13:41 CET about 1 hour ago.
No notice yet from Nets, that the issue has been resolved. We continue to monitor for errors.
Posted Oct 31, 2019 - 14:45 CET
Identified
Nets has just published that they are having problems. Please see below:
----------
Nets-info: START/PROD - One or more NemID OCES services are experiencing instability

INFORMATION
The problem is under investigation

SYSTEM
Production

CONSEQUENCES
Some NemID logins may be unstable

FURTHER INFORMATION
We will keep you updated until the service is back to normal operation
Posted Oct 31, 2019 - 12:54 CET
Investigating
We are seeing occasional errors in the commnunication with the NemID infrastructure to verify CPR-numbers.
Posted Oct 31, 2019 - 11:52 CET
This incident affected: E-ID services (NemID (Denmark)).