Danish MitID down
Incident Report for Criipto
Resolved
The provider of Danish MitID, Nets, has reported the problem solved. Reportedly, the incident lasted from 22:00 to 23:15 CEST.
Posted Aug 08, 2023 - 00:24 CEST
Monitoring
Danish MitID appears to be working again. We will monitor until Nets reports the problem fixed.
Posted Aug 07, 2023 - 22:36 CEST
Investigating
Danish MitID is out of service. Nets, the provider of MitID, reports the error to have started at 22:03 CEST.
Posted Aug 07, 2023 - 22:32 CEST
This incident affected: E-ID services (MitID (Denmark)).